Como adicionar colunas no Controle de Viagens

Atenção 1: A planilha possui uma série de fórmulas nos seus relatórios que fazem referência especificamente às colunas das abas mensais de controle de viagens. Por isso, ao adicionar uma nova coluna nessa aba, se não for em locais específicos, diversos resultados podem ser desconfigurados.

Atenção 2: Por isso, crie uma cópia de segurança antes de fazer as alterações sugeridas no passo a passo abaixo

1 - Desproteja todas as abas. Para aprender a desproteger as células nas abas, clique aqui

2 - Selecione as abas de JAN até DEZ (as 12 abas precisam estar selecionadas juntas). Você pode pressionar o CTRL e ir selecionando uma a uma ou selecionar a JAN, pressionar o SHIFT e clicar em DEZ

3 - Clique com o botão direito do mouse na última coluna (X), escolha a opção INSERIR e, na linha 4 nomeie essa nova coluna. Tome cuidado se for fazer em alguma outra coluna a inserção pois isso pode afetar os relatórios e dashboards

OBS - Não faça a adição de colunas depois do final da tabela (a partir da coluna Z porque isso pode desformatar a mesma)

4 - Selecione a coluna inteira adicionada (ainda com as 12 abas selecionadas e faça ajustes de formatação de número e cor caso seja necessário

5 - Como essa nova coluna não está sendo somada em nenhum relatório, a forma como você vai usá-la influencia o que você precisa fazer. Nesse caso, vamos supor que é um valor recebido por cada viagem realizada. Se considerarmos esse uso precisaremos adicionar uma linha desse tipo de receita no Relatório Geral e no Dashboard Geral.

6 - No Relatório Geral, basta selecionar a linha 10, clicar com o botão direito do mouse e escolher a opção de INSERIR. Assim você já tem uma nova linha para essa receita. Aproveite para colocar o nome correto na célula C10

7 - Adicione a fórmula =SOMA(jan!$x$5:$x$1004) na célula D10. Repita o processo alterando os meses de referência em cada coluna até chegar em dezembro, onde a fórmula será  =SOMA(dez!$x$5:$x$1004)

8 - Na célula D11, ajuste a fórmula de =SOMA(D5:D9) para ter o resultado das receitas menos os custos, ficando assim =d10-SOMA(D5:D9). Arraste essa fórmula com a alça de preenchimento (canto direito inferior da seleção) até o mês de dezembro.

9 - Para o total, basta arrastar a fórmula que está em P9 para baixo

10 - Agora vamos evoluir para o dashboard Geral. Nele, adicione dois campos: um para o total de receitas e outro para o resultado (receitas - gastos)

11 - No gráfico, adicione mais uma série pegando os valores das receitas (para você poder ter um comparativo em relação aos gastos)

Observação 1 - esse processo pode deixar a sua planilha mais lenta ou pesada e o nosso suporte não se responsabiliza por mudanças estruturais em nossas planilhas

Observação 2 - adicionar uma nova coluna não cria relatórios relacionados ao novo campo, se você quiser fazer análises mais profundas, precisará desenvolver essa nova área na planilha

Ainda precisa de ajuda? Entre em contato Entre em contato