Como Adicionar Colunas no Controle de Fretes

Atenção 1: A planilha possui uma série de fórmulas nos seus relatórios que fazem referência especificamente às colunas das abas mensais de controle de fretes. Por isso, ao adicionar uma nova coluna nessa aba, se não for em locais específicos, diversos resultados podem ser desconfigurados.

Atenção 2: Por isso, crie uma cópia de segurança antes de fazer as alterações sugeridas no passo a passo abaixo

1 - Desproteja todas as abas. Para aprender a desproteger as células nas abas, clique aqui

2 - Selecione as abas de JAN até LAN_DEZ (as 12 abas precisam estar selecionadas juntas). Você pode pressionar o CTRL e ir selecionando uma a uma ou selecionar a JAN, pressionar o SHIFT e clicar em LAN_DEZ

3 - Clique com o botão direito do mousena última coluna (AA), escolha a opção INSERIR e, na linha 4 nomeie essa nova coluna. Tome cuidado se for fazer em alguma outra coluna a inserção pois isso pode afetar os relatórios e dashboards

OBS - Não faça a adição de colunas depois do final da tabela (a partir da coluna AB porque isso pode desformatar a mesma)

4 - Selecione a coluna inteira adicionada (ainda com as 12 abas selecionadas e faça ajustes de formatação de número e cor caso seja necessário

5 - Como essa nova coluna não está sendo somada em nenhum relatório, a forma como você vai usá-la influencia o que você precisa fazer. Nesse caso, vamos supor que é mais um tipo de gasto que pode incorrer nos fretes. Se considerarmos esse uso precisaremos adicionar uma linha desse tipo de gasto no Relatório Geral e no Dashboard Geral.

6 - No Relatório Geral, basta selecionar a linha 10, clicar com o botão direito do mouse e escolher a opção de INSERIR. Assim você já tem uma nova linha para esse novo gasto. Aproveite para colocar o nome correto na célula C10

7 - Na célula Q10 coloque o texto !aa6:aa1000

8 - Na célula D10 coloque a fórmula =SOMA(INDIRETO(D$4&'RC (3)'!$Q10)) e arraste essa fórmula com a alça de preenchimento (canto direito inferior da seleção) até o mês de dezembro.

9 - Para o total, basta arrastar a fórmula que está em P9 para baixo

10 - Agora vamos evoluir para o dashboard Geral. Nele, selecione o intervalo C19:D19, clique com o botão direito do mouse, escolha a opção INSERIR e desloque as células para baixo

11 - Na célula C19 coloque o nome correto do novo gasto e na célula D19 insira a fórmula =PROCH($E$13;'RC (3)'!$C$5:$P$12;6;FALSO)

12 - Para  fechar, selecione o gráfico de rosca ao lado, clique com o botão direito do mouse e escolha a opção de Selecionar Dados. Na janela que se abrir, do lado direito, em rótulos do eixo horizontal (categorias), clique em editar e selecione o intervalo =GRAF!$C$15:$C$20

Observação 1 - esse processo pode deixar a sua planilha mais lenta ou pesada e o nosso suporte não se responsabiliza por mudanças estruturais em nossas planilhas

Observação 2 - adicionar uma nova coluna não cria relatórios relacionados ao novo campo, se você quiser fazer análises mais profundas, precisará desenvolver essa nova área na planilha

Ainda precisa de ajuda? Entre em contato Entre em contato